failed boot on new 110.3 install. SOLVED!

Help with issues regarding installation of Debian

failed boot on new 110.3 install. SOLVED!

Postby phoenixcomm » 2020-02-18 21:24

just installed deb 10,3 (buster), Install works, on reboot you get the right gub menu
then box dies with a black screen and locked cursor, No icons, etc.
this hurts as I had Debian on it before,. The only thing different is I swapped out an AMD Phenom x2 for Phenom Black x4
Last edited by phoenixcomm on 2020-06-30 16:11, edited 1 time in total.
User avatar
Posts: 6
Joined: 2017-11-10 01:26
Location: Haslet, Tx USA

Re: failed boot on new 110.3 install.

Postby Head_on_a_Stick » 2020-02-19 05:04

And when was this Phenom Black x4 first offered for sale? Compare that date with the time of the buster freeze.
Black Lives Matter

Debian buster-backports ISO image: for new hardware support
User avatar
Posts: 13041
Joined: 2014-06-01 17:46
Location: /dev/chair

Return to Installation

Who is online

Users browsing this forum: No registered users and 12 guests