ACPI BIOS Error (bug): Could not resolve and rtl_nic/rtl8168

Help with issues regarding installation of Debian

ACPI BIOS Error (bug): Could not resolve and rtl_nic/rtl8168

Postby sarksloane » 2020-04-19 07:55

Hi,

I just upgraded from stretch to buster but I keep on getting the error during booting and it seems that the booting time is taking quite longer. Below is my dmesg. thanks

Code: Select all
[   12.714175] ACPI BIOS Error (bug): Could not resolve [\_PR.CPU0.PPC.NPSS], AE_NOT_FOUND (20180810/psargs-330)
[   12.714241] ACPI Error: Method parse/execution failed \_PR.CPU0.PPC, AE_NOT_FOUND (20180810/psparse-516)
[   12.714291] ACPI Error: Method parse/execution failed \_PR.CPU0._PPC, AE_NOT_FOUND (20180810/psparse-516)
[   12.714544] ACPI BIOS Error (bug): Could not resolve [\_PR.CPU0.PPC.NPSS], AE_NOT_FOUND (20180810/psargs-330)
[   12.714597] ACPI Error: Method parse/execution failed \_PR.CPU0.PPC, AE_NOT_FOUND (20180810/psparse-516)
[   12.714647] ACPI Error: Method parse/execution failed \_PR.CPU0._PPC, AE_NOT_FOUND (20180810/psparse-516)
[   12.714696] ACPI Error: Method parse/execution failed \_PR.CPU1._PPC, AE_NOT_FOUND (20180810/psparse-516)
[   12.714867] ACPI BIOS Error (bug): Could not resolve [\_PR.CPU0.PPC.NPSS], AE_NOT_FOUND (20180810/psargs-330)
[   12.714919] ACPI Error: Method parse/execution failed \_PR.CPU0.PPC, AE_NOT_FOUND (20180810/psparse-516)
[   12.714969] ACPI Error: Method parse/execution failed \_PR.CPU0._PPC, AE_NOT_FOUND (20180810/psparse-516)
[   12.715017] ACPI Error: Method parse/execution failed \_PR.CPU2._PPC, AE_NOT_FOUND (20180810/psparse-516)
[   12.715190] ACPI BIOS Error (bug): Could not resolve [\_PR.CPU0.PPC.NPSS], AE_NOT_FOUND (20180810/psargs-330)
[   12.715243] ACPI Error: Method parse/execution failed \_PR.CPU0.PPC, AE_NOT_FOUND (20180810/psparse-516)
[   12.715292] ACPI Error: Method parse/execution failed \_PR.CPU0._PPC, AE_NOT_FOUND (20180810/psparse-516)
[   12.715341] ACPI Error: Method parse/execution failed \_PR.CPU3._PPC, AE_NOT_FOUND (20180810/psparse-516)


Code: Select all
[   28.933434] r8169 0000:02:00.0: firmware: failed to load rtl_nic/rtl8168d-2.fw (-2)
[   28.934544] firmware_class: See https://wiki.debian.org/Firmware for information about missing firmware
sarksloane
 
Posts: 86
Joined: 2017-01-17 04:21

Re: ACPI BIOS Error (bug): Could not resolve and rtl_nic/rtl

Postby sarksloane » 2020-04-19 09:38

I was able to solved the below issue by installing the realtek firmware.. apt install firmware-realtek

Code: Select all
[   28.933434] r8169 0000:02:00.0: firmware: failed to load rtl_nic/rtl8168d-2.fw (-2)
[   28.934544] firmware_class: See https://wiki.debian.org/Firmware for information about missing firmware
sarksloane
 
Posts: 86
Joined: 2017-01-17 04:21


Return to Installation

Who is online

Users browsing this forum: No registered users and 15 guests

fashionable