Dependency Problems

Help with issues regarding installation of Debian

Dependency Problems

Postby Playa union » 2020-07-09 11:59

hola he tratado de instalar programas y me da errores de dependencias..siendo root con apt-get install apache2. me salen errores:

apache2: depende : apache2-bin (2.4.38.-3+deb10u3) pero no va a instalarse
apache2-bin (2.4.38.-3+deb10u3) pero no va a instalarse
recomienda ssl-cert pero no es instalable
ud ha retenido paquetes rotos

actualize con update , y entro a synaptic y tambien me da error al querer marcar el programa

hi i have tried to install programs and it gives me dependency errors ..

being root with apt-get install apache2. I get errors:

apache2: it depends: apache2-bin (2.4.38.-3 + deb10u3) but apache2-bin (2.4.38.-3 + deb10u3) will not be installed but it will not be installed
ssl-cert isrecommended but not it is installable
you have retained broken packages update with update,

and I enter synaptic and it also gives me an error when I want to mark the program
Last edited by emariz on 2020-08-05 00:09, edited 1 time in total.
Reason: The title is still vague, but it is now at least in English.
Playa union
 
Posts: 1
Joined: 2020-07-09 11:28

Re: paquetes y dependencias

Postby Head_on_a_Stick » 2020-07-09 19:07

Please post the output of
Code: Select all
LC_ALL=C apt policy
Black Lives Matter

Debian buster-backports ISO image: for new hardware support
User avatar
Head_on_a_Stick
 
Posts: 12650
Joined: 2014-06-01 17:46
Location: /dev/chair


Return to Installation

Who is online

Users browsing this forum: No registered users and 12 guests

fashionable