since 4.9 linux-image

News and discussion about development of the Debian OS itself

since 4.9 linux-image

Postby hairyelbows » 2018-07-18 08:25

every linux image since 4.9 either has issues with many computers in our group.
only about a dozen between us.
it only seems to happen our 5 nvidia laptops, not if nvidia is on a desktop.
with laptops nouveau works but the binary drivers that work on 4.9, which is all of them I have tried, cause usb errors and lock ups and lid switch errors with anything later.
so I have reverted to 4.9 and all is well.
nouveau is useless for me.
anybody else got this?
hairyelbows
 
Posts: 2
Joined: 2018-07-18 08:12

Re: since 4.9 linux-image

Postby stevepusser » 2018-07-18 17:17

I have experienced this on my Optimus laptop, and seen other threads where others have the same issues. The slightly older 390.48 version in the MX test repository hasn't been updated because of this...I know it will still build with a 4.17 kernel, too.
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: mvp 0.29.0, Pale Moon 28.0.0, wine-staging 3.13, qBittorrent 4.1.2, Linux kernel 4.17.14, virtualbox 5.2.18
User avatar
stevepusser
 
Posts: 9801
Joined: 2009-10-06 05:53

Re: since 4.9 linux-image

Postby Innovate » 2018-07-28 17:12

Not only nvidia issues
since 4.9.0-7 came with Debian 9.5
nestopia screen become invisible & freeze with wallpaper.
usually start with blackscreen correctly.
Innovate
 
Posts: 169
Joined: 2015-12-27 01:28
Location: /dev/urandom


Return to Debian Development

Who is online

Users browsing this forum: No registered users and 1 guest

fashionable