Iceweasel 24 Will Be the Last Version Supported in Squeeze

News and discussion about development of the Debian OS itself

Iceweasel 24 Will Be the Last Version Supported in Squeeze

Postby emariz » 2013-08-11 19:21

I could not find the relevant report or the discussion that led to this decision, but according the Mozilla Debian Team website [s]upport for oldstable (Squeeze) will not go further than version 24. (1)

Right now, version 23 is available in Squeeze for those users tracking the release area of the archive, and I guess that, as of September 2013, one must track the ESR version 24 to receive security updates in Squeeze for the remaining months of support for Old Stable in Debian itself.

I just realised that I should finally consider moving to Wheezy or Jessie, after avoiding Gnome 3 for the last two years or so.


1: http://mozilla.debian.net/
emariz
 
Posts: 2923
Joined: 2008-10-17 07:59

Re: Iceweasel 24 Will Be the Last Version Supported in Squee

Postby anastasis » 2013-08-12 00:42

If you update, just install Mate and it will be a seemless transition.

deb http://packages.mate-desktop.org/repo/debian wheezy main
deb http://repo.mate-desktop.org/debian wheezy main
"He might be a German, but he ain't no Einstein."
User avatar
anastasis
 
Posts: 222
Joined: 2012-11-15 02:28
Location: Near White Sands Missile Range

Re: Iceweasel 24 Will Be the Last Version Supported in Squee

Postby esp7 » 2013-08-12 14:31

Use xfce - it's better than gnome2 and mate together. Look can be made similar as gnome too 8-)
ThinkPad X220: i5-2520M CPU 2.5GHz - 8GB RAM 1333 MHz - SSD 860 EVO 250GB - Debian Stable - ME_cleaned
ThinkPad X230: i5-3320M CPU 3.3GHz - 8GB RAM 1600 MHz - SSD 860 EVO 500GB - Debian Stable - ME_cleaned
User avatar
esp7
 
Posts: 165
Joined: 2013-06-23 20:31


Return to Debian Development

Who is online

Users browsing this forum: No registered users and 3 guests

fashionable