Page 1 of 1

Security Advisory: [DSA-3699] virtualbox -- end-of-life

PostPosted: 2016-11-03 20:44
by pcalvert
"Upstream support for the 4.3 release series has ended and since no information is available which would allow backports of isolated security fixes, security support for virtualbox in jessie needed to be ended as well."

See:
https://www.debian.org/security/2016/dsa-3699

Phil

Re: Security Advisory: [DSA-3699] virtualbox -- end-of-life

PostPosted: 2016-11-20 00:08
by millpond
I am new to Vb, so have no idea of the significance of v4. The jessie archives had until recently 5.0.26, and recently have been apparently updated (at least via Devuan) to v5.1.8

The newer version *should* accept the older version exports. It will export .ova files in 0.9, 1.0 and 2.0 format - and defaults on v5 to 1.0.