Suggestion: stop Konqueror truncating filenames

News and discussion about development of the Debian OS itself

Suggestion: stop Konqueror truncating filenames

Postby Anteaus » 2008-01-29 08:42

Whenever Icon View is selected filenames are trunca.. to six characters, making them unreadable. This is extremely annoying, and in fact it makes Icon View for all intents and purposes an unusable setting.

Unfortunately, Icon View is the default setting for Konqueror, so it's hard to keep it from reverting to this mode.

Windows Explorer splits the filename onto two lines in the same situation, and that might be a workaround. (That's if you don't mind a lawsuit from Bill and Steve, of course..)

I suggest that either the default be changed to Tree or List View, or else the problem is fixed so the filename is readable.
User avatar
Anteaus
 
Posts: 281
Joined: 2007-09-06 15:34

Postby Lavene » 2008-01-29 10:26

Image
Settings --> Configure Konqueror --> Appearance
Set font, number of lines and width of the icon text.
Lavene
Site admin
 
Posts: 5096
Joined: 2006-01-04 04:26
Location: Oslo, Norway


Return to Debian Development

Who is online

Users browsing this forum: No registered users and 1 guest

fashionable