Problem with package update lixrender

Here you can discuss every aspect of Debian. Note: not for support requests!

Problem with package update lixrender

Postby corsairetc » 2015-04-14 06:00

Hello,
today I want to install latest updates but I had problem with this:
Code: Select all
Following packages will be updated:
  libxrender1
Next  partially installed packages will be configured:
  libxrender1:i386

And the come problem with version of libxrender:amd64 and i386 bot packages has different version.
What should I do.
corsairetc
 
Posts: 73
Joined: 2014-11-14 05:30

Re: Problem with package update lixrender

Postby v&n » 2015-04-14 06:27

Do this : viewtopic.php?f=10&t=121411

EDIT: A discussion here about the reason for the error : viewtopic.php?f=30&t=121410
v&n
 
Posts: 624
Joined: 2015-02-04 02:57

Re: Problem with package update lixrender

Postby corsairetc » 2015-04-14 06:42

Thank you lot, thi was help.
corsairetc
 
Posts: 73
Joined: 2014-11-14 05:30

Re: Problem with package update lixrender

Postby v&n » 2015-04-14 07:01

You're welcome. :)

Thanks goes to those who reported it earlier and helped find a/the solution.
v&n
 
Posts: 624
Joined: 2015-02-04 02:57


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 8 guests

fashionable