New Install - WOW!

Here you can discuss every aspect of Debian. Note: not for support requests!

New Install - WOW!

Postby zebedeeboss » 2017-03-09 07:16

Hi
Not been around the Forum much but revisited Debian recently and I have to say WOW! This is really good :)
I was last here in 2012 and so much has changed. This thing really flies.
Installed from RC1 of Debian 9 Stretch xfce and have been updating it regularly.
Everything I need to do works and works well.

So a BIG Thank You to all involved. I don't think I will be needing the Forums much as its just working but I will surely jump right in if I need any help.
System info below for those interested :)

Regards Zeb...

Code: Select all
zebedee@i7-debian:~$ inxi -Fz
System:    Host: i7-debian Kernel: 4.9.0-2-amd64 x86_64 (64 bit) Desktop: Xfce 4.12.3
           Distro: Debian GNU/Linux 9 (stretch)
Machine:   Device: desktop Mobo: ASUSTeK model: Z170 PRO GAMING v: Rev X.0x UEFI: American Megatrends v: 1601 date: 03/18/2016
CPU:       Quad core Intel Core i7-6700K (-HT-MCP-) cache: 8192 KB
           clock speeds: max: 4500 MHz 1: 799 MHz 2: 799 MHz 3: 799 MHz 4: 799 MHz 5: 799 MHz 6: 799 MHz
           7: 799 MHz 8: 799 MHz
Graphics:  Card: NVIDIA GM206 [GeForce GTX 960]
           Display Server: X.Org 1.19.1 driver: nvidia
           Resolution: 1920x1080@60.00hz, 1920x1080@60.00hz, 3440x1440@59.94hz
           GLX Renderer: GeForce GTX 960/PCIe/SSE2 GLX Version: 4.5.0 NVIDIA 375.39
Audio:     Card-1 NVIDIA Device 0fba driver: snd_hda_intel Sound: ALSA v: k4.9.0-2-amd64
           Card-2 Intel Sunrise Point-H HD Audio driver: snd_hda_intel
Network:   Card: Intel Ethernet Connection (2) I219-V driver: e1000e
           IF: enp0s31f6 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 39257.6GB (63.9% used)
           ID-1: /dev/nvme0n1 model: N/A size: 256.1GB
           ID-5: /dev/sdd model: Samsung_SSD_850 size: 250.1GB
           ID-10: USB /dev/sdi model: Backup+_Hub_BK size: 8001.6GB
Plus various others
Partition: ID-1: / size: 20G used: 9.7G (52%) fs: ext4 dev: /dev/sdd6
Sensors:   System Temperatures: cpu: 29.8C mobo: 27.8C gpu: 60C
           Fan Speeds (in rpm): cpu: 0
Info:      Processes: 267 Uptime: 28 min Memory: 4077.1/32101.0MB Client: Shell (bash) inxi: 2.3.5
zebedee@i7-debian:~$
Linux User #565092
x64 Desktop - Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz - 32Gb RAM - NVIDIA GTX 960 4Gb - 34"  WQHD 3440x1440
x64 Laptop - Intel(R) Dual Core i5-4200U - 8Gb RAM - Intel Integrated Graphics - 15.6" HD 1920x1080
User avatar
zebedeeboss
 
Posts: 2
Joined: 2011-01-02 06:03

Return to General Discussion

Who is online

Users browsing this forum: No registered users and 5 guests

fashionable