which package of mySQL for Debian 3.1 (Sarge)

Here you can discuss every aspect of Debian. Note: not for support requests!

which package of mySQL for Debian 3.1 (Sarge)

Postby dbyy » 2006-03-15 14:50

Hi ,

Here is a ‘newbie’ question

I would like to upgrade mySQL on my DEBIAN (i386) box to the latest version but I’m not sure which package I should download and install to replace the current one.

- Linux (x86, glibc-2.2, "standard" is static, gcc)
- Linux (x86)
- Linux x86 generic RPM (statically linked against glibc 2.2.5) downloads
- Linux x86 generic RPM (dynamically linked)
-

And how can I reun-install the old version of mySQL (4.0.x)?

Any help would be much appreciated.

Thanks
Fred
dbyy
 
Posts: 3
Joined: 2006-03-15 13:08

Postby Harold » 2006-03-15 15:11

Do apt-get update && apt-get upgrade to install the current packages for the branch of Debian that you are using.

dbyy> How can I reun-install the old version of mySQL?

That question doesn't make sense.
Harold
 
Posts: 1502
Joined: 2005-01-07 00:15

Postby dbyy » 2006-03-15 19:28

Thanks Harold,

I see, no un-install when doing the update/upgrade

Thx
Fred
dbyy
 
Posts: 3
Joined: 2006-03-15 13:08

Postby Harold » 2006-03-16 00:08

apt-get install package-name will either install a package or, if an older version of a package is installed, replace that version with the current version. You un-install packages with the command apt-get remove package-name.
Harold
 
Posts: 1502
Joined: 2005-01-07 00:15

Postby kink » 2006-03-16 12:04

Yes, to make it clear: you do not need the packages from the MySQL website, you get them from Debian directly. You can search at http://packages.debian.org for the right package name.
User avatar
kink
Debian Developer, Site Admin
Debian Developer, Site Admin
 
Posts: 287
Joined: 2006-01-02 16:47
Location: Utrecht, The Netherlands

Thanks..

Postby dbyy » 2006-03-16 12:22

Thanks guys,

I appreciate your help.
Fred
dbyy
 
Posts: 3
Joined: 2006-03-15 13:08

Re: which package of mySQL for Debian 3.1 (Sarge)

Postby Guest » 2006-04-26 23:14

dbyy wrote:Hi ,

Here is a ‘newbie’ question

I would like to upgrade mySQL on my DEBIAN (i386) box to the latest version but I’m not sure which package I should download and install to replace the current one.

- Linux (x86, glibc-2.2, "standard" is static, gcc)
- Linux (x86)
- Linux x86 generic RPM (statically linked against glibc 2.2.5) downloads
- Linux x86 generic RPM (dynamically linked)
-

And how can I reun-install the old version of mySQL (4.0.x)?

Any help would be much appreciated.

Thanks
Fred
Guest
 


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 3 guests

fashionable