Can't run new programs

Here you can discuss every aspect of Debian. Note: not for support requests!

Can't run new programs

Postby Deacian » 2006-03-18 16:09

I can't get anything new to install. Here is what I get when I try to install

mike1edwards@Lighthouse:~/yahootemp$ ./ymessenger_1.0.4_1_i386.deb
bash: ./ymessenger_1.0.4_1_i386.deb: Permission denied
mike1edwards@Lighthouse:~/yahootemp$

Can anyone help me with this
Deacian
 
Posts: 3
Joined: 2006-03-18 15:58

Postby sstone » 2006-03-18 16:40

you need to be root....and then:
Code: Select all
dpkg -i ymessenger_1.0.4_1_i386.deb
rm -rf /
sstone
 
Posts: 72
Joined: 2005-06-07 08:31

Postby CuCullin » 2006-03-18 22:49

A word of warning... I've seen the official yahoo client for Linux cause some very odd issues with X... the most notorious being X crashing on login. If you have troubles after installing the client, remove it and you'll be able to get back in.
CuCullin
 
Posts: 89
Joined: 2006-03-17 00:07
Location: New Jersey

Can't run new programs

Postby Deacian » 2006-03-18 23:33

Thats one of the problems, I'm not sure how to login as root either :oops:
Deacian
 
Posts: 3
Joined: 2006-03-18 15:58

Postby sstone » 2006-03-19 00:17

just type su(in terminal(konsole or whatever are you using)) and type in the password for root
rm -rf /
sstone
 
Posts: 72
Joined: 2005-06-07 08:31

Can't run new programs

Postby Deacian » 2006-03-19 15:56

Thanks alot for your help all, I got it to work.... Now a new problem :) I'm trying to get MudPro to work and having problems with it also any takers for this one?
Deacian
 
Posts: 3
Joined: 2006-03-18 15:58

Re: Can't run new programs

Postby jobezone » 2006-03-20 17:34

Deacian wrote:Thanks alot for your help all, I got it to work.... Now a new problem :) I'm trying to get MudPro to work and having problems with it also any takers for this one?

You should probably make a new post, showing how you are trying to install it, and what error messages you are getting.
The Debian Documentation website contains the FAQ, Installation Manual and the Release Notes for Etch. They're helpful if you want to learn more about debian!
User avatar
jobezone
 
Posts: 220
Joined: 2005-06-12 07:20
Location: Portugal

ymessenger

Postby Foxmuldar » 2006-05-12 23:42

sstone, i did as you suggested and got this error:

dpkg: dependency problems prevent configuration of ymessenger:
ymessenger depends on libgdk-pixbuf2 (>= 0.13.0); however:
Package libgdk-pixbuf2 is not installed.
ymessenger depends on libssl0.9.6; however:
Package libssl0.9.6 is not installed.
Foxmuldar
 
Posts: 137
Joined: 2005-12-15 23:46
Location: Alabama

Postby Harold » 2006-05-13 00:24

So what happens when you try to install libgdk-pixbuf2 and libssl0.9.6?
Harold
 
Posts: 1502
Joined: 2005-01-07 00:15

Postby Grifter » 2006-05-13 00:25

apt-get -f install
Eagles may soar, but weasels don't get sucked into jet engines...
Grifter
 
Posts: 1572
Joined: 2006-05-04 07:53
Location: Svea Rike

Postby Guest » 2006-05-13 00:35

thanks Grifter, got it!....:-)

foxmuldar,
Guest
 


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 8 guests

fashionable