Problem with Fedora Core4 Installation

Here you can discuss every aspect of Debian. Note: not for support requests!

Problem with Fedora Core4 Installation

Postby Ram Prasad » 2006-03-23 06:23

Earlier i had MS WinXP installed and working well with my dell laptop.
Recently i installed Fedora Core 4 as per the installation instructions. Once
after the complettion of installation when i tried to boot in MS Windows,
booting has been failed with some message "Chainloader+1". Fedora booting is happening normally. I expect somebody would help me in this.

On my computer's Hard disk, the partition are made as following.
SDA1:- Partition 1: Fat32 - Primary Partiotn (Data)
SDA2:- Partition 2: / root for Fedora Core 4 - Primary Partion
SDA3:- Partiotn 3: Extended Partition with thre logical partions including linux swap partion
SDA4:- Partion 4: Primary Partition where MS Windows XP Media Centre is installed

In Grub command line, i tried the commands
> rootnoverify(hd0,4)
> makeactive
> chainloader+1

But it is useless, Windows is not booted. Any suggestions or ideas to solve this problem?

With best regards,
Ram Prasad
Ram Prasad
Posts: 1
Joined: 2006-03-23 06:00

Postby domecq » 2006-03-23 07:46

Hopefully this article can be helpful.

Did you post this in a fedora forum?
User avatar
Moderator Team Member
Posts: 560
Joined: 2005-10-18 00:53
Location: Montréal, Canada

Return to General Discussion

Who is online

Users browsing this forum: No registered users and 5 guests