I-Nex in Debian?

New to Debian (Or Linux in general)? Ask your questions here!

Re: I-Nex in Debian?

Postby phenest » 2017-06-19 08:38

I've install I-Nex from your repo steve and it works fine. I'm on Stretch amd64.
NEC Spirit 550 P4 3.8GHz HT - 2GB RAM - nVidia 7600GT - Pioneer BDR-209DBK
ASUS Sabertooth P67 i7 3770K - 32GB RAM - 2x nVidia 660GTX SLI'd
User avatar
phenest
 
Posts: 1571
Joined: 2010-03-09 09:38
Location: The Matrix

Re: I-Nex in Debian?

Postby stevepusser » 2017-06-19 16:40

phenest wrote:I've install I-Nex from your repo steve and it works fine. I'm on Stretch amd64.


Thanks for the testing! I went ahead and rebuilt the packages on my own laptop for our own Jessie-based MX 16 repo, and it also runs well for me.

Image

I'll go ahead and install the Jessie package from the OBS repo to see if that makes any difference. All I can guess about the asound error message is that it can't find some alsa directory someplace. Maybe there's an issue tracker for i-nex that has a solution if this error pops up...

Nope, still works the same.
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Krita 3.3.2.1, Pale Moon 27.6.0, Audacity 2.2.0, mpv 0.27.0, Corebird 1.7.1, Firefox 57.0, SMPlayer 17.11.2
User avatar
stevepusser
 
Posts: 8938
Joined: 2009-10-06 05:53

Re: I-Nex in Debian?

Postby Huecuva » 2017-06-20 02:01

Could it be maybe because I do not have a sound card? It's a server. Maybe the software is looking for a sound card that isn't there and instead of errorhandling when it doesn't find one, it just goes apeshit? Just a theory.

EDIT:

After a little bit (5 minutes) of googling, I was able to determine that Asound_Drives is a module in I-Nex. Specifically Asound_Drives.module. It seems as if, on my server, it is unable to find a file or function called "get_informations" within that module.

I will try another reinstall when I get time.
Huecuva
 
Posts: 29
Joined: 2017-06-09 04:00

Re: I-Nex in Debian?

Postby stevepusser » 2017-06-20 02:27

Is there any integrated sound hardware on the motherboard that could be turned on? I get a feeling that not finding any sound hardware is what's freaking I-nex out.
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Krita 3.3.2.1, Pale Moon 27.6.0, Audacity 2.2.0, mpv 0.27.0, Corebird 1.7.1, Firefox 57.0, SMPlayer 17.11.2
User avatar
stevepusser
 
Posts: 8938
Joined: 2009-10-06 05:53

Re: I-Nex in Debian?

Postby Huecuva » 2017-06-20 03:51

My motherboard is this. I don't see any audio devices on that spec sheet. Oh well. I found Sysinfo in the link that other guy posted. I don't think it provides quite the detail of information that i-nex does, but it is sufficient. It's the only one on that list that is anything like what I'm looking for that I could actually get to work. Maybe this bug can be passed up the line to the i-nex development team and they can make their software not throw a tantrum if it doesn't find what it's looking for.
Huecuva
 
Posts: 29
Joined: 2017-06-09 04:00

Previous

Return to Beginners Questions

Who is online

Users browsing this forum: No registered users and 3 guests

fashionable