Bug while using ReportBug (Debian 9)

New to Debian (Or Linux in general)? Ask your questions here!

Bug while using ReportBug (Debian 9)

Postby Chiefahol2 » 2017-02-01 06:17

Debian 9 GNOME

Tried using the reportbug program and it crashed just after selecting the priority for a new bug. Here's the terminal output:

Code: Select all
$ reportbug

(reportbug:2549): Gtk-CRITICAL **: gtk_text_attributes_ref: assertion 'values != NULL' failed
Segmentation fault


Any help appreciated.
User avatar
Chiefahol2
 
Posts: 23
Joined: 2016-08-06 22:49

Re: Bug while using ReportBug (Debian 9)

Postby Head_on_a_Stick » 2017-02-01 09:28

"Only the mediocre are always at their best." — Jean Giraudoux
User avatar
Head_on_a_Stick
 
Posts: 6669
Joined: 2014-06-01 17:46
Location: /dev/chair

Re: Bug while using ReportBug (Debian 9)

Postby debiman » 2017-02-02 06:53

it looks like a gtk error crashed your program.

shot in the dark:
what fonts are you using? maybe (temporarily) change to some default font (Dejavu sans, iirc).
User avatar
debiman
 
Posts: 1528
Joined: 2013-03-12 07:18

Re: Bug while using ReportBug (Debian 9)

Postby Chiefahol2 » 2017-11-01 07:23

debiman wrote:it looks like a gtk error crashed your program.

shot in the dark:
what fonts are you using? maybe (temporarily) change to some default font (Dejavu sans, iirc).


Whatever ones comes stock with GNOME. I can't reproduce it now. :cry:
User avatar
Chiefahol2
 
Posts: 23
Joined: 2016-08-06 22:49


Return to Beginners Questions

Who is online

Users browsing this forum: No registered users and 4 guests

fashionable