I disabled "compositor on startup" how to renable?

New to Debian (Or Linux in general)? Ask your questions here!

I disabled "compositor on startup" how to renable?

Postby davidbnd » 2017-09-24 10:54

How to reanble compositor on startup? Via terminal
davidbnd
 
Posts: 15
Joined: 2017-06-11 04:43

Re: I disabled "compositor on startup" how to renable?

Postby GarryRicketson » 2017-09-24 13:48

Wel, not knowing any details, like what OS,version , nor which compositor,....
not much to go on, but this does have some info:
How to re enable compositor on startup? Via terminal
first hit: https://wiki.archlinux.org/index.php/Compton

Quite often the things for arclinux can be applied to Debian and other
linux.

I am sure the OP all ready did that, but it would help if we knew exactly what
the OP has done, and what did not work,...
"What we expect you have already Done"

Before doing anything, read the Debian documentation:
Debian Documentation
How to ask the smart way
Debian Foro Español
======================
For the Birds
User avatar
GarryRicketson
 
Posts: 4438
Joined: 2015-01-20 22:16
Location: Durango, Mexico

Re: I disabled "compositor on startup" how to renable?

Postby davidbnd » 2017-09-24 15:16

I did this
"sudo apt-get install reinstall plasma-desktop plasma-desktop data sddm xorg xserver-xorg-core xserver-xorg-video-intel && sudo dpkg-reconfigure sddm"
then after login went to menu type compositor and enabled it on startup

thanks for help
davidbnd
 
Posts: 15
Joined: 2017-06-11 04:43


Return to Beginners Questions

Who is online

Users browsing this forum: No registered users and 3 guests

fashionable