Gedit is very slow to open.

New to Debian (Or Linux in general)? Ask your questions here!

Gedit is very slow to open.

Postby Chiefahol2 » 2017-11-01 07:26

Usually takes a second, now it takes a minute, no matter what text file i open.

How can i figure out what's really going on here?
User avatar
Chiefahol2
 
Posts: 23
Joined: 2016-08-06 22:49

Re: Gedit is very slow to open.

Postby Lysander » 2017-11-01 10:03

Chiefahol2 wrote:How can i figure out what's really going on here?


Google.
User avatar
Lysander
 
Posts: 340
Joined: 2017-02-23 10:07
Location: London

Re: Gedit is very slow to open.

Postby Chiefahol2 » 2017-11-02 01:44

Yeah durr, this was the solution:

Code: Select all
1. Open gedit.
2. Go to Edit > Preferences, Plugins tab.
3. Disable the plugin named "File Browser Panel".
4. Also disable any other plugin that you do not need like Spell checker etc.
User avatar
Chiefahol2
 
Posts: 23
Joined: 2016-08-06 22:49


Return to Beginners Questions

Who is online

Users browsing this forum: No registered users and 8 guests

fashionable