Can't install Google Chrome, is my Source list right?

New to Debian (Or Linux in general)? Ask your questions here!

Re: Can't install Google Chrome, is my Source list right?

Postby stevepusser » 2018-03-04 19:41

I believe the closed-source libwidevine DRM plugin is more the issue; Chrome has it, Chromium does not.
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Flightgear 2018.2.2, 4.19.5 kernel, wine-staging 4.0~rc1, Pale Moon 28.2.2, Mesa 18.2.6, Midori 7.0
User avatar
stevepusser
 
Posts: 10281
Joined: 2009-10-06 05:53

Previous

Return to Beginners Questions

Who is online

Users browsing this forum: No registered users and 5 guests

fashionable