Clam AV & Unix.Trojan.Vali-6606621-0

New to Debian (Or Linux in general)? Ask your questions here!

Clam AV & Unix.Trojan.Vali-6606621-0

Postby JR657 » 2018-07-15 15:05

Hello,

When I run Clam AV on my relatively new install (Debian Stretch) I get the following warning:

/usr/bin/systemd-mount: Unix.Trojan.Vali-6606621-0 FOUND

How can I confirm if this is a real infection or a false positive?

Thank you
JR657
 
Posts: 7
Joined: 2018-07-15 14:48

Re: Clam AV & Unix.Trojan.Vali-6606621-0

Postby bw123 » 2018-07-15 15:13

...
How can I confirm if this is a real infection or a false positive?
...


The advice suggested on the list yesterday would be a good start.
https://lists.debian.org/debian-user/20 ... 00576.html

There are several online virus checkers, might start there, or reading some clamav documentation. There should be some guidance on their support site/forum.
User avatar
bw123
 
Posts: 3189
Joined: 2011-05-09 06:02
Location: TN_USA

Re: Clam AV & Unix.Trojan.Vali-6606621-0

Postby JR657 » 2018-07-15 16:29

bw123 wrote:
...
How can I confirm if this is a real infection or a false positive?
...


The advice suggested on the list yesterday would be a good start.
https://lists.debian.org/debian-user/20 ... 00576.html

There are several online virus checkers, might start there, or reading some clamav documentation. There should be some guidance on their support site/forum.


Thanks for the link.

My sources.list file is good. I also checked with Debsums and it didn't report any changes. I also scanned systemd-mount with VirusTotal and it came up clean (minus ClamAV). I'm going to assume that it's a false positive, hopefully I'm right.
JR657
 
Posts: 7
Joined: 2018-07-15 14:48

Re: Clam AV & Unix.Trojan.Vali-6606621-0

Postby JR657 » 2018-07-17 22:12

I reported this as a false positive to Clam AV support.
JR657
 
Posts: 7
Joined: 2018-07-15 14:48

Re: Clam AV & Unix.Trojan.Vali-6606621-0

Postby HuangLao » 2018-07-17 22:45

JR657 wrote:Hello,

When I run Clam AV on my relatively new install (Debian Stretch) I get the following warning:

/usr/bin/systemd-mount: Unix.Trojan.Vali-6606621-0 FOUND

How can I confirm if this is a real infection or a false positive?

Thank you


The irony of this: /usr/bin/systemd-mount: Unix.Trojan.Vali-6606621-0 FOUND

:mrgreen: :lol:

Report this to Lennart....then wait and see his infamous "closed not a bug, its a feature, learn to like it".
User avatar
HuangLao
 
Posts: 459
Joined: 2015-01-27 01:31


Return to Beginners Questions

Who is online

Users browsing this forum: No registered users and 6 guests

fashionable