add-on blocked by mozilla firefox esr

New to Debian (Or Linux in general)? Ask your questions here!

Re: add-on blocked by mozilla firefox esr

Postby L_V » 2018-08-18 08:35

Specific care about extensions API for firefox releases:

Buster: firefox-esr_52.9.0esr => XUL extension API (not maintained anymore)
SID: firefox-esr_60.1.0esr => Web extension API

Example: umatrix extension is no more available in XUL version (the reason why I've switched to Web extension API).
L_V
 
Posts: 799
Joined: 2007-03-19 09:04

Previous

Return to Beginners Questions

Who is online

Users browsing this forum: No registered users and 2 guests

fashionable