Unable to Install package libc6-dev-i386

New to Debian (Or Linux in general)? Ask your questions here!

Re: Unable to Install package libc6-dev-i386

Postby xc0d3r » 2018-09-20 02:34

Problem SOLVED I install de .deb package by downloading from the debian site, then I force it to install it.

thanks for the suport guys.. PEACE
xc0d3r
 
Posts: 9
Joined: 2018-09-19 13:20

Re: Unable to Install package libc6-dev-i386

Postby sunrat » 2018-09-20 22:39

That Github page is a very optimistic way to fix Frankendebian. From the error message, you still have remnants of testing/sid. The only 100% reliable way to get back to stable is to reinstall from scratch.
“ computer users can be divided into 2 categories:
Those who have lost data
...and those who have not lost data YET ”
Remember to BACKUP!
User avatar
sunrat
 
Posts: 2495
Joined: 2006-08-29 09:12
Location: Melbourne, Australia

Re: Unable to Install package libc6-dev-i386

Postby stevepusser » 2018-09-21 01:08

Yes, the "blah blah is to be installed" is somewhat misleading, since it really means that newer version is already installed. The libc6 package is actually interconnected with a bunch of other newer Debian testing packages that were upgraded at the same time, so just forcing in one deb is unlikely to have managed the full downgrade. Using the "origin" feature in the Synaptic package manager might show you what else you still have installed from upstream Debian.
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Flightgear 2018.2.2, 4.19.5 kernel, wine-staging 4.0~rc1, Pale Moon 28.2.2, Mesa 18.2.6, Midori 7.0
User avatar
stevepusser
 
Posts: 10281
Joined: 2009-10-06 05:53

Previous

Return to Beginners Questions

Who is online

Users browsing this forum: No registered users and 6 guests

fashionable