How to adjust mouse sensitivity?

New to Debian (Or Linux in general)? Ask your questions here!

How to adjust mouse sensitivity?

Postby john357 » 2018-10-29 21:47

Hello, I've decided to try out Linux so I installed debian 9 with XFCE. However, the mouse pointer moves way too fast and the mouse acceleration slider in settings doesn't do anything. Is there a way to reduce the accelerarion?
john357
 
Posts: 1
Joined: 2018-10-29 21:37

Re: How to adjust mouse sensitivity?

Postby bw123 » 2018-10-29 22:52

xset can do some rough settings, but if you want to use the gui it is probably still geared to evdev. Unfortunately, libinput replaced all the input drivers before the desktops caught up. You can adjust some libinput settings with a x conf file, or replace it with the old evdev, which still works fine on stretch.

https://duckduckgo.com/html/?q=xset+mouse
https://duckduckgo.com/html/?q=replace+libinput+mouse

p.s. welcome to the forum, be sure and search for an answer before posting a new topic, lot of good solutions on here.
User avatar
bw123
 
Posts: 3585
Joined: 2011-05-09 06:02
Location: TN_USA

Re: How to adjust mouse sensitivity?

Postby debiman » 2018-10-30 06:48

john357 wrote:Hello, I've decided to try out Linux so I installed debian 9 with XFCE. However, the mouse pointer moves way too fast and the mouse acceleration slider in settings doesn't do anything. Is there a way to reduce the accelerarion?

do you mean an actual mouse or some sort of touchpad?
the answer is probably yes for both use cases, but i will wait until that is clarified.
User avatar
debiman
 
Posts: 3064
Joined: 2013-03-12 07:18

Re: How to adjust mouse sensitivity?

Postby bubbla » 2018-11-10 12:56

john357 wrote:Hello, I've decided to try out Linux so I installed debian 9 with XFCE. However, the mouse pointer moves way too fast and the mouse acceleration slider in settings doesn't do anything. Is there a way to reduce the accelerarion?


I had the same problem in Gnome, maybe you can try this:

Install Dconf-editor
sudo apt install dconf-editor

start Dconf search for pointer speed. You will fiind "accel-profile" and "pointer speed" I have my pointer speed set to "-0.7", default is "1" I havent changed "accel-profile"

Good luck
bubbla
 
Posts: 36
Joined: 2015-09-15 17:20


Return to Beginners Questions

Who is online

Users browsing this forum: No registered users and 6 guests

fashionable