Blank screen after splash screen

New to Debian (Or Linux in general)? Ask your questions here!

Blank screen after splash screen

Postby J Arun Mani » 2019-10-11 16:21

Hi.
Im using Debian 10 Buster GNOME Editon. Yesterday I met with this issue. After I boot Debian, the splash screen comes correctly, but after that it simply gets stuck (ie becones a still image) and after few minutes cursor appears at bottom. Then after few minutes the screen goes black. Thats it.

What could be the issue? Is it any memory issue or graphics related??

(Windows works fine tho)...
J Arun Mani
 
Posts: 1
Joined: 2019-10-11 16:10

Re: Blank screen after splash screen

Postby Head_on_a_Stick » 2019-10-12 11:42

Have you added any foreign repositories?
Don't break DebianHow to report bugs

SharpBang GNU/Linux — a pre-configured Openbox/Tint2 desktop running on Debian stable
User avatar
Head_on_a_Stick
 
Posts: 10613
Joined: 2014-06-01 17:46
Location: /dev/chair

Re: Blank screen after splash screen

Postby esp7 » 2019-10-14 22:08

J Arun Mani wrote:Hi.
Im using Debian 10 Buster GNOME Editon. Yesterday I met with this issue. After I boot Debian, the splash screen comes correctly, but after that it simply gets stuck (ie becones a still image) and after few minutes cursor appears at bottom. Then after few minutes the screen goes black. Thats it.

What could be the issue? Is it any memory issue or graphics related??

(Windows works fine tho)...



Do you mean the plymouth splashscreen? If so, please boot again and press HOME so you see what is happening with the kernel. Copy paste here the error message. Pressing HOME allows you to disable the splash and show the kernel messages. It could be some inode garbage on your home partition due to improper shutdown. Also try to boot with kernel recovery mode and report back.
ThinkPad X220: i5-2520M CPU 2.5GHz - 8GB RAM 1333 MHz - SSD 860 EVO 250GB - Debian Stable - ME_cleaned
ThinkPad X230: i5-3320M CPU 3.3GHz - 8GB RAM 1600 MHz - SSD 860 EVO 500GB - Debian Stable - ME_cleaned
User avatar
esp7
 
Posts: 154
Joined: 2013-06-23 20:31

Re: Blank screen after splash screen

Postby Skye11 » 2019-10-16 09:50

I would add nomodeset after ro in grub and remove splash and quiet, you can do that at grub boot, just hit the e key for edit, also if you can tell us something about you video card that would help.
Skye11
 
Posts: 1
Joined: 2019-10-16 09:48


Return to Beginners Questions

Who is online

Users browsing this forum: No registered users and 14 guests

fashionable