Grub Emulator not working properly

New to Debian (Or Linux in general)? Ask your questions here!

Grub Emulator not working properly

Postby Xeno Idaltu » 2020-10-28 03:33

I'm working on a Grub2 theme and installed Grub Emulator from the repository with command:
$ sudo apt install grub-emu


Unfortunately it only shows up the vanilla version of Grub. The one with the basic default blue/gray theme. I tried other themes and splash-images and still nothing. When I reboot the computer, the grub themes work but not on the Grub Emulator. Also the Emulator is very slow.

Could it be something related to the fact I'm using Proprietary Nvidia drivers?

I ran grub-emu as sudo and non sudo andnothing...
User avatar
Xeno Idaltu
 
Posts: 35
Joined: 2019-08-15 05:36
Location: Free-Source Technocracy

Re: Grub Emulator not working properly

Postby Tennant43 » 2020-11-09 06:39

I don't think you can just check whether this will works or not before trying to do it, but instead ... NAME grub-emu - GRUB emulator SYNOPSIS grub-emu [OPTION]. ... To run it just use terminal to run this command: ... This answer uses file -s /dev/sda to see if the GRUB MBR has been successfully installed.

mygreatlakes
Tennant43
 
Posts: 1
Joined: 2020-11-09 06:35


Return to Beginners Questions

Who is online

Users browsing this forum: No registered users and 4 guests

fashionable