QT5.12 on Debian Stretch

New to Debian (Or Linux in general)? Ask your questions here!

QT5.12 on Debian Stretch

Postby pasticcino1988 » 2021-01-19 19:21

Hello all,
Is there any qt5-qmake 5.12.2 stable pakage for Debian 9 Stretch under armv7-a 32-bit architecture?
pasticcino1988
 
Posts: 1
Joined: 2021-01-19 19:14

Re: QT5.12 on Debian Stretch

Postby sunrat » 2021-01-19 23:42

There's a site to specifically search for packages in Debian repos - https://packages.debian.org/search?keywords=qt5-qmake
The search results show that QT5 is at 5.7 for Debian 9 (stretch).
I don't know much about ARM but it appears armhf is the architecture you need assuming your chip is recent and supports FPU.

TL;DR - The answer is no, no QT5.12:armhf for Stretch.
“ computer users can be divided into 2 categories:
Those who have lost data
...and those who have not lost data YET ”
Remember to BACKUP!
User avatar
sunrat
 
Posts: 3404
Joined: 2006-08-29 09:12
Location: Melbourne, Australia


Return to Beginners Questions

Who is online

Users browsing this forum: No registered users and 11 guests

fashionable