need some help with pidgin istallation

New to Debian (Or Linux in general)? Ask your questions here!

need some help with pidgin istallation

Postby userid » 2009-12-15 19:47

i got this when trying to install pidgin from backports

aptitude install -t lenny-backports pidgin
Reading package lists... Done
Building dependency tree
Reading state information... Done
Reading extended state information
Initializing package states... Done
Reading task descriptions... Done
The following packages are BROKEN:
libpurple0 pidgin
The following NEW packages will be installed:
libpurple-bin{a} libsilc-1.1-2{a} pidgin-data{a}
0 packages upgraded, 5 newly installed, 0 to remove and 67 not upgraded.
Need to get 10.0MB/10.6MB of archives. After unpacking 31.8MB will be used.
The following packages have unmet dependencies:
libpurple0: Depends: pidgin-data (< 2.6.3-z) but 2.6.4-1~bpo50+1 is to be installed.
Depends: libgadu3 (>= 1:1.8.0+r592) but it is not installable
Depends: libmeanwhile1 (>= 1.0.2) but it is not installable
Depends: libzephyr3 but it is not installable
pidgin: Depends: pidgin-data (< 2.6.3-z) but 2.6.4-1~bpo50+1 is to be installed.
The following actions will resolve these dependencies:

Keep the following packages at their current version:
libpurple-bin [Not Installed]
libpurple0 [Not Installed]
pidgin [Not Installed]

Score is -9863

Accept this solution? [Y/n/q/?]

and i can't seem to find a way to fix this, plz help
userid
 
Posts: 3
Joined: 2009-12-15 19:43

Re: need some help with pidgin istallation

Postby plugwash » 2009-12-18 02:53

what architecture are you on? it looks like backports haven't built the latest version for your architecture yet so there is an arch all/arch specific mismatch.

If you just want the latest pidgin asap I have put instructions for building and installing the latest version on lenny at viewtopic.php?f=16&t=44291
plugwash
 
Posts: 2508
Joined: 2006-09-17 01:10

Re: need some help with pidgin istallation

Postby userid » 2009-12-20 00:14

plugwash wrote:what architecture are you on? it looks like backports haven't built the latest version for your architecture yet so there is an arch all/arch specific mismatch.

If you just want the latest pidgin asap I have put instructions for building and installing the latest version on lenny at viewtopic.php?f=16&t=44291


Thank you, I finaly got it working. You were right about the latest vers hasn't been build yet for i386.

I changed the backports sourceslist to just main, and the package works.
userid
 
Posts: 3
Joined: 2009-12-15 19:43


Return to Beginners Questions

Who is online

Users browsing this forum: peer and 8 guests

fashionable