ATI Non-free drivers for legacy cards & Input issues

New to Debian (Or Linux in general)? Ask your questions here!

ATI Non-free drivers for legacy cards & Input issues

Postby dkre » 2010-02-19 00:23

I have a Dell machine, Dimension E520 with an ATI X1300 which is one of the older cards ATI dropped linux support for after the 9.3 Catalyst (driver) release.

Currently with Lenny (netinsted only 2 weeks ago) the ATI drivers are rock solid with, believe it or not, better performance than the card could pump out under winxp. Given that the 9.3 drivers are almost a year old the update manager keeps flagging the later drivers to be installed, is there any way of taking this off the update check list, aswell as x.org and glibc so my drivers don't become broken? And would this take dependencies into account?

I'm also having really odd keymapping issues. X is now fine but only after I tweaked the mapping alot, even though US/Intl always worked fine in other distro's (Ubuntu/Mandriva). Outside of X though the mapping is rooted. I choose 'English/UK' during installation if that matters? The keyboard is stock/regular Dell issue like all cheap keyboards.

I've read everything I can find about mice input settings under linux but with deb i'm a bit lost. How for the love of god do you disable that awful "Emulate3Buttons" setting? Also under deb with raw input settings enabled in games the mouse is awfully slow.. around a 3rd slower (distance moved to response) while again under other distro's a tried out before settling on deb the mouse response is as expected. Any ideas?

Thanks guys.
dkre
 
Posts: 1
Joined: 2010-02-17 22:49

Return to Beginners Questions

Who is online

Users browsing this forum: No registered users and 10 guests

fashionable