C complier? [SOLVED]

New to Debian (Or Linux in general)? Ask your questions here!

Re: C complier? [SOLVED]

Postby Temporary Saint » 2010-04-13 13:58

Since it was a test machine I just installed Squeeze and was able to install the Conky 1.8.0 update easily from the Sid repos. No dependency issues. Ahh...life is good.

Thanks for the help everyone.

Steve
Temporary Saint
 
Posts: 11
Joined: 2010-03-25 15:09

Re: C complier?

Postby stevepusser » 2010-04-14 05:31

I think had to use those libraries from lenny backports to get it to build correctly. I will try to work some on 1.8 this week...just very busy updating the community repo for Mepis 8.5...Hey, the KDE 4 Daisy plasmoid widget from Lucid will build in 8.5.

Update: Looks like some problem in Lenny's libc6 causes the build to fail for 1.8.0, perhaps it's too old....


Temporary Saint wrote:Steve,
Thanks for opening the access to the file. The only problem I'm running into (so far) is installing the upgrades for libcairo2. I've got a dependency issue with libpixman, and I'm wondering if that library is going to have another. Maybe more issues than I'm ready to take on.

Bugs,
When I tried to install the conky package from Sid, apt displayed over a hundred packages that would need to be upgraded, which looked like it amounted to an actual upgrade to Sid. I don't think I want that. Also if I download the lastest stable release 1.8.0, won't I just run into the same dependency issues I'm having with 1.7.2?
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Calibre 3.48.0, QMPlay2 19.09.03, wine-staging 4.16, Telegram-desktop 1.8.8, Pale Moon 28.7.1, Waterfox 56.2.14
User avatar
stevepusser
 
Posts: 11096
Joined: 2009-10-06 05:53

Previous

Return to Beginners Questions

Who is online

Users browsing this forum: No registered users and 7 guests

fashionable