Panel bar in LXDE went missing

New to Debian (Or Linux in general)? Ask your questions here!

Re: Panel bar in LXDE went missing

Postby Octanny » 2018-10-05 06:08

Same problem encountered in Debian 9.5. Apparently, they changed the numbering of monitors. I had the panel set on monitor 1. Changing to monitor 0 in ~/.config/lxpanel/LXDE/panels/panel solved the problem.
Octanny
 
Posts: 1
Joined: 2018-10-05 06:02

Re: Panel bar in LXDE went missing

Postby kevinthefixer » 2018-10-13 03:20

The similar issue I had with 2 out of my 4 Stretch XFCE installs (both on older hardware, now that I think of it) was that the XFCE panel disappeared entirely on first reboot. I think (but am not sure) that I had removed the second (bottom) panel in both instances, leaving only the top (#1)panel. Workaround was to right-click the desktop, go to applications>settings>session and startup>application autostart and add to the list "Panel Start" with command "/usr/bin/xfce4-panel". No problems since, and the one computer has been running 5 days a week for about 6-8 months now. I only remembered because I just recently set up an older desktop to keep me going until I can save up for a new mobo for my lightning-damaged mainframe.
kevinthefixer
 
Posts: 87
Joined: 2018-05-05 22:30

Previous

Return to Beginners Questions

Who is online

Users browsing this forum: No registered users and 4 guests

fashionable