MGETTY + PPP + JESSIE

Kernels & Hardware, configuring network, installing services

MGETTY + PPP + JESSIE

Postby trashambishion » 2016-04-27 00:33

Hi everybody,

I'm trying to config mgetty in jessie but the modem never respond.

This tutorial was the last check http://gutl.jovenclub.cu/pppmgetty-para-acceso-remoto/

When i execute the command

Code: Select all
init q


I must to see the process "mgetty" with

Code: Select all
ps mx


and then i must close

Code: Select all
killall mgetty


But the process never show's..

What's going on ?? Is possible something in jessie change respect to ppp server...

Thx

Pd: The modem is correctly config because i check passing AT command and always answer OK, so i don't think the modem is the problem..

Thx again !!
trashambishion
 
Posts: 2
Joined: 2016-04-27 00:18

Re: MGETTY + PPP + JESSIE

Postby squeeze » 2016-04-27 07:36

Systemd related? https://www.raspberrypi.org/forums/view ... 6&t=132542 (see first reply)

Just installed Jessie on my Raspberry Pi Model B, and I went to edit /etc/inittab to configure my serial interface—and it's not there. What's the story?

inittab was a part of sysvinit, which has been replaced with systemd.
“Have you tried turning it off and on again?”
User avatar
squeeze
 
Posts: 299
Joined: 2010-06-14 23:16
Location: thimbleweedpark

Re: MGETTY + PPP + JESSIE

Postby trashambishion » 2016-04-28 04:26

My bad, i saw this topic but i don't know why i don't understand or for some reason can connect with my problem but anyway...

So i must edit systemd and put the same line there ??

Thx any for advance..
trashambishion
 
Posts: 2
Joined: 2016-04-27 00:18


Return to System configuration

Who is online

Users browsing this forum: No registered users and 9 guests

fashionable