backuppc problem 1/3 server are backuped, same config

Kernels & Hardware, configuring network, installing services

backuppc problem 1/3 server are backuped, same config

Postby nicolas33770 » 2017-03-07 12:23

Dear backuppc-users,

I have a little problem with my backuppc configuration and I don't understand why. You can find bellow my configuration.

ABOUT MY CONFIGURATION

- I have a proxmox server with 3 linux containers on Debian 8.
>> Server1 LXC size : 1.33GB
>> Server2 LXC size : 1.18GB
>> Server3 LXC size : 14.07GB

- I have another physical server who are dedicated to backuppc. 2To disk.

- I have installed backuppc with apt-get install backuppc. No problem here.

- I created a ssk key on backuppc and I added this key on each server here : /root/.ssh/authorized_keys.

- When I'am on my backuppc terminal if I try the command "su backuppc" and "ssh root@mydomain1.fr" the login is ok, fingerprint is already added. Same for server 2 and 3.

- I change only this on backuppc configuration.
>> XferMethod = rsync
>> BackupFilesOnly = ['/bin', '/etc', '/home', '/lib', '/usr', '/var', '/root']
>> host : mydomain.fr - DHCP:no - user: root

- For information about other config data
>> RsyncClientPath = /usr/bin/rsync (and rsync path is ok on backuppc and on each server)
>> ClientTimeout = 72000

ABOUT THE PROBLEM

The backup is ok on my server1. No problem for the first full backup and the next incremental backups.

2017-03-02 16:00:03 full backup started for directory /
2017-03-02 16:11:59 full backup 0 complete, 92626 files, 2017454162 bytes, 73309 xferErrs (0 bad files, 0 bad shares, 73309 other)
2017-03-03 16:00:01 incr backup started back to 2017-03-02 16:00:03 (backup #0) for directory /
2017-03-03 16:06:43 incr backup 1 complete, 34685 files, 48380660 bytes, 73309 xferErrs (0 bad files, 0 bad shares, 73309 other)
2017-03-04 16:00:02 incr backup started back to 2017-03-02 16:00:03 (backup #0) for directory /
2017-03-04 16:06:40 incr backup 2 complete, 32518 files, 66891514 bytes, 74088 xferErrs (0 bad files, 0 bad shares, 74088 other)

All my 3 servers has the same configuration, the only things who change is the website datas and configurations I think.

But the server2 and server3 have the same problem. You can find bellow the error message.
2017-03-02 14:59:28 full backup started for directory /
2017-03-03 10:59:30 Aborting backup up after signal ALRM
2017-03-03 10:59:31 Got fatal error during xfer (fileListReceive failed)
2017-03-03 10:59:32 full backup started for directory /
2017-03-04 06:59:34 Aborting backup up after signal ALRM
2017-03-04 06:59:35 Got fatal error during xfer (fileListReceive failed)
2017-03-04 06:59:36 full backup started for directory /
2017-03-04 18:06:24 Aborting backup up after signal INT
2017-03-04 18:09:08 full backup started for directory /
Any idea to help me please ?
nicolas33770
 
Posts: 2
Joined: 2017-03-07 12:21

Re: backuppc problem 1/3 server are backuped, same config

Postby nicolas33770 » 2017-03-17 10:21

Hi,

Nobody can help me ? the backuppc mailing list seems broken, I'm stuck.

Pleeease :roll:
nicolas33770
 
Posts: 2
Joined: 2017-03-07 12:21


Return to System configuration

Who is online

Users browsing this forum: No registered users and 10 guests

fashionable