Wireless Networking issue

Kernels & Hardware, configuring network, installing services

Wireless Networking issue

Postby postmortemboredom » 2017-08-07 12:02

Hey everybody!

I'm having an unusual issue... So I have an HP Stream 13 laptop and I have recently removed Windows and installed the latest version of Debian Cinnamon. The network adapter required the use of a non-free driver so I followed a tutorial to download and install those packages to get the adapter to work. Everything is running fine while I am at home, I can boot up and connect to my wireless network and see a few of my neighbors' Wireless networks as well. When I take the laptop anywhere else outside of the range of my home wireless connection (work, anyplace with free wifi, etc) Network Manager shows no networks available whatsoever. I can see available networks on my phone and on my macbook, so I know that the networks are there. I thought the issue might have been with network manager so I used apt-get to install Wicd and then removed the Network Manager package. Still the same issue with Wicd. I have no idea where to go from here to get this figured out. There are no SSIDs or anything saved in the wpa supplicant file, and the only thing that stands out as different to me from trying to google search the problem is that my wireless adapter is identified as wlo1 instead of like wlan0. When I run iwlist wlo1 scan, it shows the same networks that i can see in my home on Wicd and network manager, and then nothing when away from home. I have no clue where I screwed up and if anyone has any insight it would be greatly appreciated!
Posts: 1
Joined: 2017-08-07 11:44

Return to System configuration

Who is online

Users browsing this forum: No registered users and 11 guests