system network services are not compatible with this version

Kernels & Hardware, configuring network, installing services

system network services are not compatible with this version

Postby hopefulp » 2017-08-10 00:13

Hello,
Yesterday, the system informed that there were updates with some options of "update now, later..."
So I closed all the panes and updated.
Then reboot, but the network is completely gone.
In the menu bar, there is no icon for network.
And through setting, network -> it shows just network proxy and the error message of the title: system network services are not compatible with this version.

I can easily find the remedy for Ubuntu, there there is no helpful information for debian.
I am using debian 8.5.

It looks like bug. Would you help this issue?
hopefulp
 
Posts: 4
Joined: 2017-01-10 18:54

Re: system network services are not compatible with this ver

Postby kedaha » 2017-08-10 05:51

hopefulp wrote:Hello,
Yesterday, the system informed that there were updates with some options of "update now, later..."
So I closed all the panes and updated.

Panes? I don't know about "the panes" but it isn't necessary to close all the panels before updating. I seem to remember that's necessary in Windows though but maybe things have moved on since I used Windows95. :wink:
hopefulp wrote:Then reboot, but the network is completely gone.

:shock:
hopefulp wrote:In the menu bar, there is no icon for network.
And through setting, network -> it shows just network proxy and the error message of the title: system network services are not compatible with this version.
I can easily find the remedy for Ubuntu, there there is no helpful information for debian.
I am using debian 8.5.

Please post the remedy you found for Ubuntu.
hopefulp wrote:It looks like bug.

What bug?
hopefulp wrote: Would you help this issue?

With the information you've posted, it's not so easy. :wink:
Mate DE & OSSv4.
LaMp, WordPress; ispmail
Debian Stable & Software

Words, as is well known, are the great foes of reality. Joseph Conrad.
User avatar
kedaha
 
Posts: 2797
Joined: 2008-05-24 12:26

Re: system network services are not compatible with this ver

Postby debiman » 2017-08-10 18:17

hopefulp wrote:I can easily find the remedy for Ubuntu, there there is no helpful information for debian.
I am using debian 8.5.

what is the "remedy" for ubuntu? please show us.
have you tried to apply it to your debian setup?

please post the output of
Code: Select all
apt update
User avatar
debiman
 
Posts: 1545
Joined: 2013-03-12 07:18


Return to System configuration

Who is online

Users browsing this forum: No registered users and 4 guests

fashionable