Upgrade to PHP 7.0 from dotdeb Jessie

Kernels & Hardware, configuring network, installing services

Upgrade to PHP 7.0 from dotdeb Jessie

Postby eehmke » 2017-08-24 08:22

I had installed PHP 7.0 on Jessie using the
Code: Select all
deb http://packages.dotdeb.org jessie all

repository. I upgraded to Stretch, but let the dotdeb entry stay in sources.list. Now that Stretch contains PHP 7.0, I want to get rid of the dotdeb entry, but the versions seem no to be compatible. How to do the migration without damaging my installation?
eehmke
 
Posts: 9
Joined: 2011-02-19 16:26

Return to System configuration

Who is online

Users browsing this forum: No registered users and 6 guests

fashionable
cron