Failed to Raise network interfaces

Kernels & Hardware, configuring network, installing services

Failed to Raise network interfaces

Postby jdgr00 » 2017-08-28 02:58

Hi
When booting Debian 9 I get the following message - but I do CAN connect to WiFi
Code: Select all
[FAILED] Failed to start Raise network interfaces.
 See 'systemctl status networking.service' for details


The output of systemctl status networking.service
Code: Select all
Loaded: loaded (/lib/systemd/system/networking.service; enabled; vendor preset: enabled)
   Active: failed (Result: exit-code) since Sun 2017-08-27 21:30:49 CST; 6min ago
     Docs: man:interfaces(5)
  Process: 414 ExecStart=/sbin/ifup -a --read-environment (code=exited, status=1/FAILURE)
  Process: 399 ExecStartPre=/bin/sh -c [ "$CONFIGURE_INTERFACES" != "no" ] && [ -n "$(ifquery --read-environment --list --exc
 Main PID: 414 (code=exited, status=1/FAILURE)


This is my /etc/network/interfaces.d/setup
Code: Select all
auto lo
iface lo inet loopback

auto eth0
iface eth0 inet dhcp


and ip link shows:
Code: Select all
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN mode DEFAULT group default qlen 1
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
2: enp2s0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc pfifo_fast state DOWN mode DEFAULT group default qlen 1000
    link/ether 54:ab:3a:ed:ee:92 brd ff:ff:ff:ff:ff:ff
3: wlp3s0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc mq state UP mode DORMANT group default qlen 1000
    link/ether 84:ef:18:e0:51:b4 brd ff:ff:ff:ff:ff:ff


Made some changes to /etc/network/interfaces.d/setup but ended up with "starjobs running" with the same result, failed to raise network interfaces. So not sure what exactly I need to change :| :?:
jdgr00
 
Posts: 1
Joined: 2017-08-28 02:46

Return to System configuration

Who is online

Users browsing this forum: No registered users and 4 guests

fashionable