[SOLVED]Testing, failed to umount /home and /swap parttions.

Kernels & Hardware, configuring network, installing services

[SOLVED]Testing, failed to umount /home and /swap parttions.

Postby floreado » 2017-10-30 14:55

Hi,

Like in the description.
I see this at shutting down the system.
Not much in the net about that, looks like it refers to systemd.
I do not use currently Debian because of this error.
The question is: it's dangerous for the hard drive?
I don't see any other symptom except this info.
I don't know whether can I ignore such a prompt(I doubt) or not.
Do you have experience with this?

Cheers.
Last edited by floreado on 2017-10-31 17:08, edited 1 time in total.
floreado
 
Posts: 64
Joined: 2016-01-26 18:15

Re: Testing, failed to umount /home and /swap partitions.

Postby GarryRicketson » 2017-10-30 15:43

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=801361
Many thanks for the very fast solution!
Updating from 227-1 to 227-2 solves
User avatar
GarryRicketson
 
Posts: 4365
Joined: 2015-01-20 22:16
Location: Durango, Mexico

Re: Testing, failed to umount /home and /swap partitions.

Postby floreado » 2017-10-31 17:08

Hi,

Thanks, but I see that it was resolved in version 227.
Today there is 235 in testing so it occurs form time to time.
I don't know whether this make sense to use testing.
I thought that testing branch is better then it looks.
I will revert to the stable.
floreado
 
Posts: 64
Joined: 2016-01-26 18:15


Return to System configuration

Who is online

Users browsing this forum: No registered users and 7 guests

fashionable