Help for Pulseaudio

Kernels & Hardware, configuring network, installing services

Help for Pulseaudio

Postby phoenix_art » 2017-11-16 12:51

Hi,

Could you someone help me about stopping this problem?

Image

After starting Debian, the sound level of front center and subwoofer always will be the max. level.

I had try almost everything with google searching for solving this problem but I couldn't do this yet.

This is my /etc/pulse/daemon.conf:

Code: Select all
# This file is part of PulseAudio.
#
# PulseAudio is free software; you can redistribute it and/or modify
# it under the terms of the GNU Lesser General Public License as published by
# the Free Software Foundation; either version 2 of the License, or
# (at your option) any later version.
#
# PulseAudio is distributed in the hope that it will be useful, but
# WITHOUT ANY WARRANTY; without even the implied warranty of
# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
# General Public License for more details.
#
# You should have received a copy of the GNU Lesser General Public License
# along with PulseAudio; if not, write to the Free Software
# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307
# USA.

## Configuration file for the PulseAudio daemon. See pulse-daemon.conf(5) for
## more information. Default values are commented out.  Use either ; or # for
## commenting.

; daemonize = no
; fail = yes
; allow-module-loading = yes
; allow-exit = yes
; use-pid-file = yes
; system-instance = no
; local-server-type = user
; enable-shm = yes
; shm-size-bytes = 0 # setting this 0 will use the system-default, usually 64 MiB
; lock-memory = no
; cpu-limit = no

; high-priority = yes
; nice-level = -11

; realtime-scheduling = yes
; realtime-priority = 5

; exit-idle-time = 20
; scache-idle-time = 20

; dl-search-path = (depends on architecture)

; load-default-script-file = yes
; default-script-file = /etc/pulse/default.pa

; log-target = auto
; log-level = notice
; log-meta = no
; log-time = no
; log-backtrace = 0

# resample-method defaults to  speex-float-1 on most architectures,
# speex-fixed-1 on ARM
; resample-method = speex-float-1
; enable-remixing = no
; enable-lfe-remixing = no

 flat-volumes = no

; rlimit-fsize = -1
; rlimit-data = -1
; rlimit-stack = -1
; rlimit-core = -1
; rlimit-as = -1
; rlimit-rss = -1
; rlimit-nproc = -1
; rlimit-nofile = 256
; rlimit-memlock = -1
; rlimit-locks = -1
; rlimit-sigpending = -1
; rlimit-msgqueue = -1
; rlimit-nice = 31
; rlimit-rtprio = 9
; rlimit-rttime = 1000000

 default-sample-format = s16le
 default-sample-rate = 48000
; alternate-sample-rate = 48000
 default-sample-channels = 6
; default-channel-map = front-left,front-right

; default-fragments = 8
; default-fragment-size-msec = 10

; enable-deferred-volume = yes
; deferred-volume-safety-margin-usec = 8000
; deferred-volume-extra-delay-usec = 0


Regards,

Gabor
Last edited by phoenix_art on 2017-11-16 13:22, edited 1 time in total.
phoenix_art
 
Posts: 43
Joined: 2013-12-08 17:47

Re: Help for Pulseaudio

Postby arochester » 2017-11-16 12:53

Your picture is too big to see.

Have you looked at viewtopic.php?f=30&t=123831
"Something to be aware of: Debian is a core or source distribution. This means there are many Debian-based distributions. THEY ARE NOT DEBIAN." - oswaldkelso
arochester
 
Posts: 1142
Joined: 2010-12-07 19:55

Re: Help for Pulseaudio

Postby phoenix_art » 2017-11-16 13:23

Sorry for big picture.

Is this right now?

I could see that anyway.

Thanks.
phoenix_art
 
Posts: 43
Joined: 2013-12-08 17:47

Re: Help for Pulseaudio

Postby bw123 » 2017-11-16 14:37

phoenix_art wrote:Hi,

Could you someone help me about stopping this problem?

pavucontrol_.png

After starting Debian, the sound level of front center and subwoofer always will be the max. level.

I had try almost everything with google searching for solving this problem but I couldn't do this yet.



Hi Gabor, I can't see the picture, I browse with text but I see it's file name is pavucontrol. Did you search the forum here also? I think I remember seeing a post about how to save volumes with pavucontrol. I am not really happy with pulseaudio, I removed it when I got mad, but I want to learn more about it.
User avatar
bw123
 
Posts: 2589
Joined: 2011-05-09 06:02
Location: TN_USA

Re: Help for Pulseaudio

Postby None1975 » 2017-11-16 14:43

Hello. Check this.
OS: Debian 9.3 / WM: Herbstluftwm
Debian Wiki | DontBreakDebian, Herbstluftwm
User avatar
None1975
 
Posts: 260
Joined: 2015-11-29 18:23
Location: Lithuania

Re: Help for Pulseaudio

Postby phoenix_art » 2017-11-16 15:02

I have already "flat-volumes = no" in my daemon.conf file.
phoenix_art
 
Posts: 43
Joined: 2013-12-08 17:47

Re: Help for Pulseaudio

Postby phoenix_art » 2017-11-17 09:28

Hi!

Thanks for reply. Yes, I searched in forums before I posted, but I didn't find anything yet. Could you see my new picture now? I repost it here too:

http://phoenix_art.webmuvek.hu/files/images/pavucontrol_.png

bw123 wrote:
phoenix_art wrote:Hi,

Could you someone help me about stopping this problem?

pavucontrol_.png

After starting Debian, the sound level of front center and subwoofer always will be the max. level.

I had try almost everything with google searching for solving this problem but I couldn't do this yet.



Hi Gabor, I can't see the picture, I browse with text but I see it's file name is pavucontrol. Did you search the forum here also? I think I remember seeing a post about how to save volumes with pavucontrol. I am not really happy with pulseaudio, I removed it when I got mad, but I want to learn more about it.
phoenix_art
 
Posts: 43
Joined: 2013-12-08 17:47

Re: Help for Pulseaudio

Postby phoenix_art » 2017-12-27 08:28

Hi,

I did a clean install from Jessie to Stretch and now I get this in pavucontrol:

https://i.imgur.com/wPATGnB.png

Where is the other slides?? The front/rear left, right channels, and the center/lfe...
phoenix_art
 
Posts: 43
Joined: 2013-12-08 17:47


Return to System configuration

Who is online

Users browsing this forum: No registered users and 5 guests

fashionable