Unable to Connect Using wicd-curses (i3wm)

Kernels & Hardware, configuring network, installing services

Unable to Connect Using wicd-curses (i3wm)

Postby digitalXmage » 2017-12-27 20:30

So just a bit of context -fresh install of Debian stretch + Gnome Using Ethernet cable. Installed the wireless drivers for my Wi-Fi card in my laptop. And then connected to the home network. Decided to Uninstall gnome desktop environment and all of it's packages etc. And installed i3Wm. when booting my laptop and i3 it automatically connects to my home network. However i want to use wicd-curses for network management.

When i start up wicd-curses. It says i'm connected. I disconnected from my network. And tried to connect again, but this time through wicd. I made sure to have the correct settings such as my interface. And entering my key for the network and saving before connecting. It goes through these stages:

Connecting.
Putting interface up
validating authentication…/
not connected

I’m not sure how to connect through this application, any pointers to why it’s not connecting, The password(key) for the network is correct. And connects automatically on boot. It’s when I disconnect through wicd-curses and try to connect through it using this application.

Setting for network and preferences inside wicd-curses:

Saved Preferences:
Wireless Interface: wlp3s0
Wired Interface enp2s0f0

Saved settings:

-use DHCP Hostname
-Use Encryption
-*Entered key*
digitalXmage
 
Posts: 1
Joined: 2017-12-27 20:02

Return to System configuration

Who is online

Users browsing this forum: bryanmc, francois.e and 8 guests

fashionable