lvm cache bug?

Kernels & Hardware, configuring network, installing services

lvm cache bug?

Postby rsi » 2018-03-12 13:46

Hello,

I use LVM primarily to create my kvm/qemu volumes and other things. The volumes are backed up once a week. But since I am using lvm cache, I have to disable it for snapshot for a short time. I have written shell scripts for this work. If I want to completely remove a cache, I use 'lvmconvert --yes --uncache vg/lv'. But... I still get a query every time I want to remove it automaticly with shell script. So the '-y|--yes' option doesn't seem to work.

Does anyone know if this is a bug? Or wanted like this? Then why the '-y|--yes' option?

BTW: With '--splitcache' this works without problems!

Thanks for help!
rsi
 
Posts: 8
Joined: 2014-10-20 00:52

Return to System configuration

Who is online

Users browsing this forum: No registered users and 11 guests

fashionable