system restarts when resuming to swap (hibernate problem)

Kernels & Hardware, configuring network, installing services

system restarts when resuming to swap (hibernate problem)

Postby ojzim » 2018-07-10 15:24

Hello.

I have recently bought an old "Asus Eee PC 1000H" notebook. I installed debian i386 (stable) on it + LXDE desktop. All thing is good, and it works perfectly normal.

But it exists one problem:

When I try to hibernate (suspend-to-swap) it saves my ram to swap partition normally and turn off system. When I try to turn on my laptop and boot into debian, after grub, it goes to black screen. hard LED turns on (It turns out it's copying swap data to ram). When copying to ram complete, my laptop reboots and not restore my recent session :-(.

Before installing debian, I was installed ArchLinux32 on my laptop. this problem was exists also in ArchLinux32.

I also tried going to hibernate by s2disk. It also reboot after copying swap to ram.

How can I know what is problem? Where log file are stored?
ojzim
 
Posts: 3
Joined: 2018-07-10 14:41

Re: system restarts when resuming to swap (hibernate problem

Postby ojzim » 2018-07-11 08:20

It's kernel problem. When I downngraded to kernel 3.16 from oldstable repos, the problem is fixed :shock:
ojzim
 
Posts: 3
Joined: 2018-07-10 14:41

Re: system restarts when resuming to swap (hibernate problem

Postby ojzim » 2018-08-10 10:27

ojzim
 
Posts: 3
Joined: 2018-07-10 14:41


Return to System configuration

Who is online

Users browsing this forum: No registered users and 10 guests

fashionable