[solved] nvidia drivers have been kept back

Kernels & Hardware, configuring network, installing services

Re: nvidia drivers have been kept back

Postby obaino » 2018-07-30 20:06

Firstly I updated my system with version 384.130 I mentioned in my earlier posts.
Steam broke, it wouldn't launch due to missing files...

Finally updated nvidia driver using backports.
Now I'm having version 390.67 and everything is working fine.

Thank you all for your valuable input.
obaino
 
Posts: 19
Joined: 2017-05-13 11:00
Location: Greece

Re: [solved] nvidia drivers have been kept back

Postby milomak » 2018-08-02 23:19

oh your mention of steam

and i see you are multilib

oh this will be your life

install apt-listbugs. then hold your nvidia packages. and check every now and again if they have been updated.
Desktop: iMac Late-2015 27" 5K Retina (17,1 - 3.3GHz) - MacOS and Windows 10 (Bootcamp)/ Debian Sid (External SSD)
Laptop: Lenovo ideapad Y700 [nVidia Optimus] (64-bit) - Debian Sid, Win10,
Kodi Box: AMD Athlon 5150 APU w/Radeon HD 8400 - Debian Sid
milomak
 
Posts: 1861
Joined: 2009-06-09 22:20

Re: [solved] nvidia drivers have been kept back

Postby obaino » 2018-08-06 15:36

milomak wrote:install apt-listbugs. then hold your nvidia packages. and check every now and again if they have been updated.


didn't know of apt-listbugs
Thank you for mentioning it. I'll install it!
obaino
 
Posts: 19
Joined: 2017-05-13 11:00
Location: Greece

Previous

Return to System configuration

Who is online

Users browsing this forum: debianuser_3689 and 7 guests

fashionable