intel fpu under run error being reported everytime.

Kernels & Hardware, configuring network, installing services

intel fpu under run error being reported everytime.

Postby michealxgrzz » 2018-08-16 19:03

Hi all,
I just bought an lenovo thinkpad 440 few days ago. I did all that was shared at https://wiki.debian.org/InstallingDebia ... 40p/jessie

I get the following on the CLI :-


Code: Select all
[ 1527.961367] [drm:intel_set_fpu_fifo_underrun_reporting [i915]] *ERROR* uncleared fifo underrun on pipe A
[ 1527.963448] [drm:ironlake_irq_handler [i915]] *ERROR* CPU pipe A FIFO underrun

can somebody tell if this is something serious, and if it where do I report it, under which package ?
michealxgrzz
 
Posts: 1
Joined: 2018-08-16 19:00

Re: intel fpu under run error being reported everytime.

Postby Head_on_a_Stick » 2018-08-16 19:38

I suffer from depression and may lash out occasionally, try not to take it personally.
User avatar
Head_on_a_Stick
 
Posts: 8175
Joined: 2014-06-01 17:46
Location: /dev/chair

Re: intel fpu under run error being reported everytime.

Postby stevepusser » 2018-08-16 23:53

Is your 440's hardware the same as in that old set of directions? Did you install Jessie or Stretch?

One way to get a good idea of hardware is to install inxi and run "inxi -F" in the terminal.
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Flightgear 2018.2.2, Pale Moon 28.2.0, wine-staging 3.20, GIMP 2.10.8, Cinnamon 3.8, Midori 6.0
User avatar
stevepusser
 
Posts: 10134
Joined: 2009-10-06 05:53


Return to System configuration

Who is online

Users browsing this forum: No registered users and 5 guests

fashionable