How To Disable MTP Checking for a USB Device

Kernels & Hardware, configuring network, installing services

How To Disable MTP Checking for a USB Device

Postby LdotN » 2018-10-20 17:44

Hi All,

Is there a method of configuring mtp-probe to ignore non-mtp devices?

When I connect a USB cable from a UPS to a Raspberry Pi running Debian Jessie, the system log gets flooded with the following messages:

mtp-probe: bus: 1, device: 55 was not an MTP device
kernel: [ 9247.981822] usb 1-1.5: USB disconnect, device number 55


Thanks.
LdotN
 
Posts: 1
Joined: 2018-10-20 17:33

Re: How To Disable MTP Checking for a USB Device

Postby bw123 » 2018-10-20 19:50

Are you sure the first msg is the cause of the second msg?

You should probably try the right forum.
https://www.raspberrypi.org/forums/

Be sure and tell them what the exact device is, what type of USB port you are plugging it into.
http://catb.org/~esr/faqs/smart-questions.html

good luck
User avatar
bw123
 
Posts: 3532
Joined: 2011-05-09 06:02
Location: TN_USA

Re: How To Disable MTP Checking for a USB Device

Postby debiman » 2018-10-21 13:06

..also a Quick Search (tm) revealed this:
https://superuser.com/questions/1206664 ... -mass-stor
looks relevant?
User avatar
debiman
 
Posts: 3018
Joined: 2013-03-12 07:18


Return to System configuration

Who is online

Users browsing this forum: No registered users and 6 guests

fashionable