Bug split screen with proprietary driver NVIDIA 8200M G

Kernels & Hardware, configuring network, installing services

Bug split screen with proprietary driver NVIDIA 8200M G

Postby edustranger » 2018-12-04 14:11

Hi comunity,

I tried to install debian 9 on my notebook and after several attempts, a bug with the video driver persists.

With the nouveau driver, when I require the video card to play a youtube video in 720p for example, the screen will start flashing. Even if I kill the firefox process, the bug persists. So I installed the proprietary drive from NVIDIA (I tried the 304xx and 340xx) and after installing the proprietary drivers there is another worse bug: the screen splits into 6 smaller screens. With the two drivers, 304xx and 340xx, the same bug happens.

I've tried installing debian i386 and amd64, ubuntu, kubuntu, fedora, freebsd ... all presented the same problem (with both the proprietary and nouveau driver).

I tried various configurations of the xorg.conf file, including creating the file with nvidia-xconf package, nothing worked.

Looking in Google and another forums, I found only one user with a similar problem:

https://forums.linuxmint.com/viewtopic.php?t=192649

I tried the solution that appears in this topic, without sucess.

This is the link with an image of how the screen looks:
https://forums.linuxmint.com/download/file.php?id=22040&t=1&sid=fb84404da2217f0494c528909e5b57af

Can someone please help me with some idea? I am a student and I really want to use Debian for studies.

Specs:

Compaq Presario CQ60-418DX
AMD Athlon X2 QL-64 Dual-Core Processor 2.10 GHz
NVIDIA GeForce 8200M

Thank you very much to the whole community.
edustranger
 
Posts: 2
Joined: 2018-12-04 13:26

Re: Bug split screen with proprietary driver NVIDIA 8200M G

Postby stevepusser » 2018-12-04 18:51

What version of the driver did nvidia-detect say was best for you?
The MX Linux repositories: Backports galore! If we don't have something, just ask and we'll try--we like challenges. New packages: Flightgear 2018.2.2, 4.19.5 kernel, wine-staging 4.0~rc1, Pale Moon 28.2.2, Mesa 18.2.6, Midori 7.0
User avatar
stevepusser
 
Posts: 10282
Joined: 2009-10-06 05:53

Re: Bug split screen with proprietary driver NVIDIA 8200M G

Postby edustranger » 2018-12-06 11:03

stevepusser wrote:What version of the driver did nvidia-detect say was best for you?


Thank you for your answer and sorry for my delay to answer.

Nvidia-detect recommends the 340xx... but, i tried 304xx and 340xx... both causes the same bug.

I discarded a hardware defect because with another OS ( Win7) the bugs does not happen.

I tried install with this method:

https://wiki.debian.org/NvidiaGraphicsD ... cy_GPUs.29

https://wiki.debian.org/NvidiaGraphicsD ... cy_GPUs.29

PS: i also tried with the driver downloaded from NVIDIA website, same problem: https://www.nvidia.com/Download/driverR ... 5161/en-us
edustranger
 
Posts: 2
Joined: 2018-12-04 13:26


Return to System configuration

Who is online

Users browsing this forum: No registered users and 5 guests

fashionable