(Debian10) bash: usermod : command not found

Kernels & Hardware, configuring network, installing services

(Debian10) bash: usermod : command not found

Postby mrkapqa » 2019-08-04 09:39

Hello ,

i freshly installed Debian BUSTER and wanted to add my username to sudo command.


used to do the following

su

usermod -a -G sudo (username)


to allow for sudo to work with the username.


the error i get is

bash: usermod: commando not found



did i miss something?
mrkapqa
 
Posts: 125
Joined: 2014-04-22 08:30

Re: (Debian10) bash: usermod : command not found

Postby kedaha » 2019-08-04 09:48

Hi
Use su -
to su to root with the hyphen. More info at NewInBuster
Mate DE & OSSv4.
LaMp, WordPress; ispmail
Debian Stable

Words, as is well known, are the great foes of reality. Joseph Conrad.
Kedaha's Conjecture
User avatar
kedaha
 
Posts: 2903
Joined: 2008-05-24 12:26

Re: (Debian10) bash: usermod : command not found

Postby mrkapqa » 2019-08-04 10:02

Thanks, did you also delete my second post?
mrkapqa
 
Posts: 125
Joined: 2014-04-22 08:30

Re: (Debian10) bash: usermod : command not found

Postby kedaha » 2019-08-04 10:18

mrkapqa wrote:Thanks, did you also delete my second post?

No, I'm not a forum admin.
Mate DE & OSSv4.
LaMp, WordPress; ispmail
Debian Stable

Words, as is well known, are the great foes of reality. Joseph Conrad.
Kedaha's Conjecture
User avatar
kedaha
 
Posts: 2903
Joined: 2008-05-24 12:26

Re: (Debian10) bash: usermod : command not found

Postby Head_on_a_Stick » 2019-08-04 15:23

mrkapqa wrote:did i miss something?

viewtopic.php?f=16&t=142973
User avatar
Head_on_a_Stick
 
Posts: 10321
Joined: 2014-06-01 17:46
Location: /dev/chair


Return to System configuration

Who is online

Users browsing this forum: ruwolf and 7 guests

fashionable