Libjpeg62 Library Wheezy version

Kernels & Hardware, configuring network, installing services

Libjpeg62 Library Wheezy version

Postby DaniloV » 2020-04-30 19:08

Hi Guys,
I'm posting here as a last chance to resolve an enigma I'm struggling with since one week.
What I want to do is to use TeamSpeak2 on Ubuntu 19.10.
The reason why I'm writing here is that this archaeological voice program needs a specific library version to be installed on both the /usr/lib/ path and the program's path itself. The file in question is libjpeg.so.62 along with libjpeg.so.62.0. But it seems the current version available on the repositories do not work. At least I've tried and they don't.
I get an undefined <symbol: initPAnsiStrings> error at startup pointing to that missing library.

Now, from I post i've read in one of the dozens forums it looks like one user solved this installing the specific Debian Wheezy version of that library and another one had confirmed this. Assuming they're not lying, would you please address me in finding where can I find it if possible?

thanks a lot for your help..
DaniloV
 
Posts: 2
Joined: 2020-04-30 18:55

Re: Libjpeg62 Library Wheezy version

Postby Head_on_a_Stick » 2020-04-30 20:29

Black Lives Matter

Debian buster-backports ISO image: for new hardware support
User avatar
Head_on_a_Stick
 
Posts: 12745
Joined: 2014-06-01 17:46
Location: /dev/chair

Re: Libjpeg62 Library Wheezy version

Postby DaniloV » 2020-05-01 10:08

Hi,
thanks.

I got there

http://archive.debian.org/debian/dists/wheezy/

can someone tell me how can I bump into the library packages from there plz.

tnx :)
[EDIT] on a side request I'm also looking for the wheezy package for TeamSpeak2 but this link points to nowere
https://packages.debian.org/wheezy/teamspeak-client

can someone guide me where to find those outdated packages plz?
DaniloV
 
Posts: 2
Joined: 2020-04-30 18:55


Return to System configuration

Who is online

Users browsing this forum: No registered users and 19 guests

fashionable