disable "light-locker" in debian stable

Kernels & Hardware, configuring network, installing services

disable "light-locker" in debian stable

Postby syscon » 2020-10-25 15:51

I just installed Debian XFCE stable and my screen locks up too often, I think it is running "light-locker"
How do I disable it?

I went to Settings --> Session and Startup: General tab
and option " Displaychooser on login" is disabled
syscon
 
Posts: 13
Joined: 2020-10-24 18:35

Re: disable "light-locker" in debian stable

Postby Head_on_a_Stick » 2020-10-25 15:59

Code: Select all
mkdir -p ~/.config/autostart
cp /etc/xdg/autostart/light-locker.desktop ~/.config/autostart
echo 'Hidden=true' >> ~/.config/autostart/light-locker.desktop

I think you can also do this via an Xfce GUI application ("session and startup" or something).
Black Lives Matter

Debian buster-backports ISO image: for new hardware support
User avatar
Head_on_a_Stick
 
Posts: 12756
Joined: 2014-06-01 17:46
Location: /dev/chair

Re: disable "light-locker" in debian stable

Postby arzgi » 2020-10-25 16:04

Check Settings => Power control (I think*) => Display

* I use localized Xfce
arzgi
 
Posts: 669
Joined: 2008-02-21 17:03
Location: Finland

[Solved] Re: disable "light-locker" in debian stable

Postby syscon » 2020-10-25 16:15

arzgi wrote:Check Settings => Power control (I think*) => Display

* I use localized Xfce


That was it, thank you
syscon
 
Posts: 13
Joined: 2020-10-24 18:35

Re: disable "light-locker" in debian stable

Postby arzgi » 2020-10-25 16:33

That's great!

Almost 100% accomplishment from you, but you should edit the header of your first post in the thread same way you did to your last post.
arzgi
 
Posts: 669
Joined: 2008-02-21 17:03
Location: Finland


Return to System configuration

Who is online

Users browsing this forum: No registered users and 8 guests

fashionable