Bug in nouveau driver

Kernels & Hardware, configuring network, installing services

Bug in nouveau driver

Postby pythagorasmk » 2020-11-06 02:06

I have installed bullseye and tried to suspend to ram. The screen goes black, but power is still on.
After installing the nvidia driver the problem has gone. So it it obvious that noveuau driver has a bug. I want to report the bug to the developers, but I don't know how?
Any link to tutorial would be helpful. Thanks.
pythagorasmk
 
Posts: 114
Joined: 2015-01-18 03:40

Re: Bug in nouveau driver

Postby pythagorasmk » 2020-11-06 18:05

I have found some tutorials on Internet, but what is surprising I cannot access Debian Wiki Pages. For example:
https://wiki.debian.org/NvidiaGraphicsDrivers
Browser tells me that I don't have rights to access this page. The same is for other Debian Wiki pages.
Does somebody else have this problem?
pythagorasmk
 
Posts: 114
Joined: 2015-01-18 03:40

Re: Bug in nouveau driver

Postby Bulkley » 2020-11-06 18:35

I have no difficulty accessing the Wiki link you posted. This suggests a browser setting.

I want to report the bug to the developers, but I don't know how?


A quick search brought up this: How to report a bug in Debian using reportbug
Bulkley
 
Posts: 6018
Joined: 2006-02-11 18:35

Re: Bug in nouveau driver

Postby Head_on_a_Stick » 2020-11-07 16:15

pythagorasmk wrote:https://wiki.debian.org/NvidiaGraphicsDrivers
Browser tells me that I don't have rights to access this page. The same is for other Debian Wiki pages.
Does somebody else have this problem?

No, I can see that page just fine. Are you using a proxy or VPN?
Black Lives Matter

Debian buster-backports ISO image: for new hardware support
User avatar
Head_on_a_Stick
 
Posts: 12795
Joined: 2014-06-01 17:46
Location: /dev/chair

Re: Bug in nouveau driver

Postby pythagorasmk » 2020-11-08 13:29

Head_on_a_Stick wrote:No, I can see that page just fine. Are you using a proxy or VPN?

No, I am not using a proxy or VPN. I suppose that there are spammers from my ISP and that some addresses are blocked. I don't have other explanation.
pythagorasmk
 
Posts: 114
Joined: 2015-01-18 03:40


Return to System configuration

Who is online

Users browsing this forum: No registered users and 22 guests

fashionable