Unable to install hdf5 for lua

Kernels & Hardware, configuring network, installing services

Unable to install hdf5 for lua

Postby kerryhall » 2021-02-20 22:20

Trying to do:

Code: Select all
luarocks install --local hdf5


I get:

Code: Select all
gcclua.c:62:12: error: ‘namespace_binding’ was not declared in this scope


gcc 8.3.0 and Debian 10.

I also have gcc-8-plugin-dev installed.
kerryhall
 
Posts: 210
Joined: 2008-08-19 11:06

Return to System configuration

Who is online

Users browsing this forum: No registered users and 15 guests

fashionable