[Solved]Debian Woody and Kernel 2.6.7

Kernels & Hardware, configuring network, installing services

[Solved]Debian Woody and Kernel 2.6.7

Postby saintshakajin » 2004-10-16 15:34

I've downloaded the kernel 2.6.7 from www.backports.org and it works almost. I've a problem with my mouse, but I don't know what to do. It's impossible to launch XFree :(
There's the end of my log:
(II) Keyboard "Generic Keyboard" handled by legacy driver
(**) Option "Protocol" "PS/2"
(**) Configured Mouse: Protocol: "PS/2"
(**) Option "CorePointer"
(**) Configured Mouse: Core Pointer
(**) Option "Device" "/dev/psaux"
(**) Option "Emulate3Buttons" "true"
(**) Configured Mouse: Emulate3Buttons, Emulate3Timeout: 50
(**) Option "ZAxisMapping" "4 5"
(**) Configured Mouse: ZAxisMapping: buttons 4 and 5
(**) Configured Mouse: Buttons: 5
(**) Option "Protocol" "ImPS/2"
(**) Generic Mouse: Protocol: "ImPS/2"
(**) Option "SendCoreEvents" "true"
(**) Generic Mouse: always reports core events
(**) Option "Device" "/dev/input/mice"
(EE) xf86OpenSerial: Cannot open device /dev/input/mice
No such device.
(EE) Generic Mouse: cannot open input device
(EE) PreInit failed for input device "Generic Mouse"
(II) UnloadModule: "mouse"
(II) XINPUT: Adding extended input device "Configured Mouse" (type: MOUSE)
(II) Configured Mouse: ps2EnableDataReporting: succeeded
Warning: font renderer for ".pcf" already registered at priority 0
Warning: font renderer for ".pcf.Z" already registered at priority 0
Warning: font renderer for ".pcf.gz" already registered at priority 0
Warning: font renderer for ".snf" already registered at priority 0
Warning: font renderer for ".snf.Z" already registered at priority 0
Warning: font renderer for ".snf.gz" already registered at priority 0
Warning: font renderer for ".bdf" already registered at priority 0
Warning: font renderer for ".bdf.Z" already registered at priority 0
Warning: font renderer for ".bdf.gz" already registered at priority 0
Warning: font renderer for ".pmf" already registered at priority 0

Thanks a lot
Last edited by saintshakajin on 2004-10-17 10:54, edited 1 time in total.
saintshakajin
 
Posts: 9
Joined: 2004-09-17 15:00
Location: Belgium

Postby saintshakajin » 2004-10-17 10:54

It's solved, only load psmouse and mousedev :)
saintshakajin
 
Posts: 9
Joined: 2004-09-17 15:00
Location: Belgium

Postby hugtux » 2004-10-17 12:34

thx I hat the same problem and solved it!!
hugtux
 
Posts: 19
Joined: 2004-03-04 11:28
Location: Belgium


Return to System configuration

Who is online

Users browsing this forum: No registered users and 13 guests

fashionable