A PS/2 Mouse, adapter, and XWindows walked into a bar...

Kernels & Hardware, configuring network, installing services

A PS/2 Mouse, adapter, and XWindows walked into a bar...

Postby Ryan » 2005-01-23 05:07

...and didn't work.

My problem is this:

I have a PS/2 Mouse (Logitech M-S69) that I am trying to get to work with my Debian 3.0r4 box (P2-266, old piece of crap). The motherboard is old to the point where there is no PS/2 adapter. There's only one serial port for a keyboard. I had to use an adapter into COM1 to hook up the mouse. I know the mouse works (tried it elsewhere). In xf86config, I set up the mouse correctly, I believe. This is the code from the XF86Config-4 file:

Section "InputDevice"

Identifier "Mouse1"
Driver "mouse"
Option "Protocol" "Microsoft"
Option "Device" "/dev/ttyS0"
Option "ChordMiddle"

EndSection

I've tried /dev/psaux, /dev/ttyS1, /dev/ttyS2, /dev/mouse, pretty much everything. I also did some minor messing around with ClearDTS and ClearRTS (or whatever they're called). Any suggestions?
Ryan
 

Postby Guest » 2005-03-10 19:55

Hi I had a similar problem with a ps/2 mouse on sarge..I could not configure the xserver until i uninstalled udev..
Don't ask my why, but it worked..Someone on another forum suggested it..
Goodluck,
jolphil
Guest
 


Return to System configuration

Who is online

Users browsing this forum: No registered users and 7 guests

fashionable